Frage vor dem Kauf: Von Contao 3.x auf Contao 4.9 oder 4.11

felder.edy's Avatar

felder.edy

11 Aug, 2021 01:03 PM

Produkt: Tao Contao

Guten Tag wir haben eine HP mit Contao 3.x am Laufen.
Nun muss ich sie auf Contao 4.x portieren. PHP 7.x verlangt das.
Ich nehme mal an, mein tao Template wird nicht funktionieren.
Frage: Genügt die Standart Version 1.5.12 von tao?
Kann ich das alte tao Template einfach mit dem neuen ersetzen?
Selbstverständlich nach erfolgter Installation von Contao 4.x.
Die Tabellen machen das mit?
Mit freundlichen Grüssen
Edy Felder

  1. Support Staff 1 Posted by RockSolid Theme... on 12 Aug, 2021 07:23 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Informationen zum Update von Contao 3 auf Contao 4 finden Sie in folgendem Beitrag: https://help.rocksolidthemes.com/discussions/contao/21814

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac