Fehler: "Could not find template "j_modernizr""

kt's Avatar

kt

16 Dec, 2020 07:16 AM

Produkt: Luxe Contao
Contao-Version: Version 4.9.8
Browser und Browserversionen: Google Chrome Version 87.0.4280.88 (Offizieller Build) (64-Bit)

Moin!
Also folgendes Problem:
Ich habe eine 3.5er Version versucht zu updaten. Es lief an sich auch alles ohne Probleme ab.
Jedoch habe ich bei der aktuellen Installation das Problem, dass das Frontend nicht ausgegeben wird.
Im Log File (siehe Anhang) steht, dass das Template j_modernizr nicht gefunden werden kann.

Ich habe diesen sowohl im Templates Ordner, als auch im Seitenlayout eingebunden. Habe alle Seitenlayouts abgespeichert und dennoch kommt die Fehlermeldung und das Frontend wird nicht ausgegeben.
Ich bitte um dringende Unterstützung.
Es handelt sich um das Luxe Theme.

LG
KT

  1. 1 Posted by kt on 16 Dec, 2020 07:50 AM

    kt's Avatar

    Sorry hier auch der Anhang.

  2. Support Staff 2 Posted by RockSolid Theme... on 16 Dec, 2020 09:38 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Ich habe diesen sowohl im Templates Ordner, als auch im Seitenlayout eingebunden.

    Was genau ist damit gemeint?

    Der Fehler sollte sich beheben lassen indem Sie alle Seitenlayouts bearbeiten, unter „JavaScript-Templates“ das js_modernizr-Template aktivieren und unter „jQuery-Templates“ das j_modernizr-Template deaktivieren.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac