Installation: Installation über den Contao Manager

shopmail's Avatar

shopmail

23 Feb, 2024 11:46 AM

Produkt: Oneo Contao
Contao-Version: 5.3
Browser und Browserversionen: alle

Hallo,
ich wollte gerade eine neue Contao 5.3 Installation mit der Oneo-Demo installieren.
Die Installation von Oneo habe ich über den Contao Manager ausgewählt, es wurde Oneo 1.3.4 für Contao 5.3 verwendet.
Überaschenderweise wurde aber nicht Contao 5.3.0 LTS installiert sondern Contao 5.2.10.

Der Grund ist, dass in der composer.json in der Datei "oneo-1.3.4-contao-5.0 - 5.3.zip" noch Contao 5.2 als require eingetragen ist.

Dasselbe Problem besteht auch bei den Themes Luxe und OpenSauce für Contao 5.3, die anderen Themes kann ich nicht prüfen, da habe ich keine Lizenz.

Viele Grüße

  1. Support Staff 1 Posted by RockSolid Theme... on 23 Feb, 2024 01:46 PM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Nachricht.

    Die Contao-Version wird mit der nächsten Version der Themes korrigiert. Bis dahin können Sie nach der Installation ohne Probleme auf Contao 5.3.* aktualisieren.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac