Installation: Erweiterungen Rocksolid 4.8-fähig?

Mark's Avatar

Mark

29 Jan, 2020 01:03 PM

Produkt: Vision Contao

Ich habe heute Contao 4.8 installiert, mit PHP7.2
Ich wollte dann im nächsten Schritt die Rocksolid-Erweiterungen über den Contao-Manager installieren.
z.B. Rocksolid-colums, Rocksolid-colums-elements, Rocksolid-slider,...
Der Task wurde immer beendet.
Sind die Erweiterungen schon für C4.8 angedacht?

  1. Support Staff 1 Posted by RockSolid Theme... on 30 Jan, 2020 08:08 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Alle RockSolid Themes Erweiterungen sind mit Contao 4.8 kompatibel.

    Wird eine Fehlermeldung ausgegeben nachdem der Task beendet wurde?

    Eventuell verfügt Ihr Webspace nicht über genügend Arbeitsspeicher für die Installation. In diesem Fall können Sie im Contao-Manager die Composer Resolver Cloud nutzen.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac