Installation: Slider zeigt alle Elemente an (mehrzeilig) ohne Bedienelemente

Matthias Maier's Avatar

Matthias Maier

26 Nov, 2019 01:19 PM

Produkt: Slider Contao
Contao-Version: 4.8.4
Browser und Browserversionen: Firefox, Safari, Chrome in den jeweils aktuellen Versionen

Hallo, ich habe einen "Inhaltselement Slider" erstellt, hier sollen nun "Rocksolid Cutsom Elemente" dargestellt werden.
Das Einfügen und Konfigurieren des Sliders hat im Backend auch wunderbar funktioniert.

Nur werden im Frontend alle Elemente angezeigt und die Seite wird autamatisch umgebrochen.
Außerdem werden keine Bedienelemente angezeigt.

Jquery ist auf der Seite eingebunden und funktioniert auch mit anderen Skripten.

Brauche ich hierfür eventuell die Pro Version?

Vielen Dank schon einmal für Ihre Hilfe.

Mit freundlichen Grüßen

M. Maier

  1. 1 Posted by Matthias Maier on 26 Nov, 2019 01:24 PM

    Matthias Maier's Avatar

    Mir ist noch eingefallen, ein normaler Bilder Slider läuft ohne Probleme auf der selben Seite.

  2. Support Staff 2 Posted by RockSolid Theme... on 27 Nov, 2019 11:22 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Bitte stellen Sie sicher, dass für jedes einzelne Inhaltselement ein einzelner Slide angelegt wurde. Ihr Screenshot lässt vermuten, dass alle Elemente sich im selben Slide befinden.

    Damit wir Ihnen zielgerichteter weiterhelfen können, schicken Sie uns bitte einen Link zur betroffenen Seite.

  3. 3 Posted by Maier, Matthias on 27 Nov, 2019 12:48 PM

    Maier, Matthias's Avatar

    Super, schon einmal vielen Dank.

    Um mehrere Slides auf einmal anzuzeigen brauche ich dann die Pro Version, wenn ich es richtig verstanden habe?

    Mit freundlichen Grüßen

    M. Maier

  4. Support Staff 4 Posted by RockSolid Theme... on 28 Nov, 2019 01:58 PM

    RockSolid Themes's Avatar

    Ja, für den Karussell-Modus wird die Pro-Version des Sliders benötigt.

  5. 5 Posted by Maier, Matthias on 28 Nov, 2019 02:01 PM

    Maier, Matthias's Avatar

    Ok, wir haben für unsere Firma schon einmal eine Lizenz erworben, da es nur um eine weitere Landingpage der Seite geht sollte das ja passen?

    Ein Problem habe ich noch, jegliche Einstellungen die ich im Pro modus mache, werden nicht angewandt, außerdem werden die Tabs immer angezeigt, auch wenn ich sie in den Einstellungen auf ausblenden gestellt habe.

    Vielen dank schon einmal für Ihre Bemühungen.

    Mit freundlichen Grüßen

    M. Maier

  6. Support Staff 6 Posted by RockSolid Theme... on 29 Nov, 2019 01:39 PM

    RockSolid Themes's Avatar

    jegliche Einstellungen die ich im Pro modus mache, werden nicht angewandt

    Können Sie uns dazu ein Beispiel senden mit Screenshots aus den Backend-Einstellungen und dem Frontend?

    außerdem werden die Tabs immer angezeigt, auch wenn ich sie in den Einstellungen auf ausblenden gestellt habe.

    Welchen Slider-Skin setzen Sie ein?

  7. 7 Posted by Maier, Matthias on 03 Dec, 2019 08:39 AM

    Maier, Matthias's Avatar

    Selbstverständlich, Dateien im Anhang. An Skins habe ich schon alle einmal durchprobiert.

  8. Support Staff 8 Posted by RockSolid Theme... on 03 Dec, 2019 12:45 PM

    RockSolid Themes's Avatar

    Der Screenshot aus dem Backend scheint nicht mit dem Frontend zusammenzuhängen. Vermutlich haben Sie im Backend ein anderes Slider-Modul bearbeitet.

    Um den richtigen Slider zu finden, können Sie auch unsere Frontend-Helper Erweiterung nutzen: https://rocksolidthemes.com/de/contao/plugins/frontend-editing

  9. 9 Posted by Maier, Matthias on 03 Dec, 2019 01:23 PM

    Maier, Matthias's Avatar

    Nein, das ist tatsächlich das passende Slider Modul.

  10. Support Staff 10 Posted by RockSolid Theme... on 03 Dec, 2019 03:38 PM

    RockSolid Themes's Avatar

    Wir konnten den Fehler nicht reproduzieren. Dass im Frontend der Dark-Skin angezeigt wird obwohl im Backend der Liquid-Skin ausgewählt ist, ist jedenfalls sehr ungewöhnlich.

    Ist eventuell der Seitencache aktiviert und es wird eine ältere Version der Seite angezeigt?

  11. 11 Posted by Maier, Matthias on 03 Dec, 2019 05:31 PM

    Maier, Matthias's Avatar

    Nein, am Cache lag es nicht.

    Habe die Erweiterung noch einmal neu installiert, die Pro Version registriert und den Slider neu angelegt. Jetzt geht es.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Bildschirmfoto_2019-11-26_um_14.22.27.png 491 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac