Fehler: Formatierung des Logos buggy?

Ralph's Avatar

Ralph

20 Dec, 2018 01:40 PM

Produkt: Oneo Contao
Contao-Version: 4.4
Browser und Browserversionen: Chrome Version 70.0.3538.110

Ich habe das Kundenlogo als SVG platziert. In Safari steht es wie gewünscht, in Chrome "klebt" es am linken Rand. Was kann ich tun?

  1. Support Staff 1 Posted by RockSolid Theme... on 20 Dec, 2018 04:55 PM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Anscheinend ist auf Ihrem Webspace ein PageSpeed-Modul (z. B. mod_pagespeed) aktiviert. Dadurch wird der CSS-Code verändert und verursacht diesen Fehler.

    Bitte deaktivieren Sie das Modul auf Ihrem Webspace oder konfigurieren es so um, dass die CSS-Dateien nicht mehr modifiziert werden.

  2. 2 Posted by Ralph on 18 Jan, 2019 03:04 PM

    Ralph's Avatar

    Vielen Dank für die schnelle Hilfe!

  3. 3 Posted by Ralph Müller on 19 Jun, 2019 08:39 AM

    Ralph Müller's Avatar

    Hallo,

    es war tatsächlich eine Page-Speed-Modul aktiviert, nach der Deaktivierung war die Position des Logos auch wieder OK. Inzwischen habe ich das Problem aber wieder, auf zwei Seiten:

    https://funkemeyer.de/
    https://flechsig.buero94.de/

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac