Fehler: Der Import konnte nicht abgeschlossen werden! Ist die Datenbank aktuell und die Template-Datei kompatibel mit Ihrer Contao-Version?

Walter Fröhlich's Avatar

Walter Fröhlich

06 Dec, 2018 07:32 PM

Produkt: Oneo Newsletter- & Print-Templates Contao
Contao-Version: 4.4.39

Beim importieren entsteht immer eine Fehler
“Der Import konnte nicht abgeschlossen werden! Ist die Datenbank aktuell und die Template-Datei kompatibel mit Ihrer Contao-Version“ Conta Version 4.4.30
Schon beim importiert dem Themes entsteht eine Fehler
Bitte um Lösungsvorschläge

  1. Support Staff 1 Posted by RockSolid Theme... on 07 Dec, 2018 07:36 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Haben Sie die Installationsanleitung des Themes Schritt für Schritt befolgt? Insbesondere den ersten Punkt „Erweiterungen installieren“ inklusive Datenbank-Update über das Install-Tool?

    Ihr Screenshot deutet darauf hin, dass die Erweiterung rocksolid-custom-elements nicht oder nicht vollständig installiert wurde.

  2. 2 Posted by Walter Fröhlich on 07 Dec, 2018 09:04 AM

    Walter Fröhlich's Avatar

    Vielen Dank!

    hatte das „rocksolid-custum-elements„ vergessen
    Ein reiner Anwendungsfehler :-(

    Lg, Walter

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_2018-12-06_20.28.45.png 92.9 KB
  • Screenshot_2018-12-06_20.31.52.png 17 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac