Installation: Umstellung des Providers auf PHP 7

Denver de la Cruz's Avatar

Denver de la Cruz

17 Oct, 2018 02:56 PM

Produkt: Oneo Contao
Contao-Version: 336

Hallo,

wir nutzen im Moment bei allen unseren Webseiten die Version contao 336. Wir müssen nun auf die PHP Version 7.0 umgestellen, da unser Provider keine alteren Versionen von PHP mehr anbietet. Gibt es eine Möglichkeit die angepassten Templates zu exportieren und diese auf einer neueren contao Version wieder zu importieren? Und welche Contao Version sollten wir dann nutzen?

Mit freundlichen Gruß
Denver de la Cruz

  1. Support Staff 1 Posted by RockSolid Theme... on 18 Oct, 2018 08:50 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Das Update von Contao 3.3.6 auf 3.5.36 ist in folgenden Artikeln beschrieben:

    Contao 3.5.36 ist mit PHP 7.0 kompatibel, allerdings erhält diese Version nur noch bis Mai 2019 Sicherheitsupdates. Weitere Informationen dazu finden Sie im Contao Release-Plan.

    Informationen zum Update auf Contao 4 finden Sie in folgendem Beitrag: http://help.rocksolidthemes.com/discussions/contao/21814

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac