Verwendung: Einstellungen um PHP 7.0 aufwärts zu nutzen mit ONEO und TAO

Michael Löffler's Avatar

Michael Löffler

01 Jul, 2018 11:31 PM

Produkt: Oneo Contao
Contao-Version: 3.5.34
Browser und Browserversionen: IE und Firefox

Hallo
Ich habe Ihr Produkt verwendet und möchte nun gerne auf PHP 7.1 oder PHP 7.2 umstellen.
Leider hat dies nie richtig funktioniert, die Seite wurde dann nich mehr angezeigt.
Ich habe nun einen Hinweis gelesen, dass mann von MySQL auf MySQLi umstellen muss, dann sollte es wieder klappen.
Ist das korrekt und ist das die einzige Umstellung/Einstellung, die man machen muss, dass PHP 7.1 aufwärts eingesetzt werden kann ?

Vielen Dank und Grüsse
Michi Löffler

  1. Support Staff 1 Posted by RockSolid Theme... on 02 Jul, 2018 05:35 AM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Ja, für PHP 7 muss MySQLi verwendet werden.

    Das Theme ist grundsätzlich mit PHP 7.1 und 7.2 kompatibel. Contao sollte am besten auf Version 3.5.35 aktualisiert werden.

  2. 2 Posted by Michael Löffler on 02 Jul, 2018 01:29 PM

    Michael Löffler's Avatar

    Super, vielen Dank für die Bestätigung.

    Freundliche Grüsse
    Michi Löffler

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac