Fehler: Hintergrund-Bild nicht angezeigt

Tom Rothenbücher's Avatar

Tom Rothenbücher

20 Dec, 2017 12:46 PM

Produkt: Slider Pro Contao
Contao-Version: 3.3.3
Browser und Browserversionen: Microsoft Edge 41.16299.15.0

Hallo,
ich benutze den Slider Pro und verstehe das mit dem Hintergrundbild so:
Ich habe ein Slide mit Typ "Inhaltselemente" angelegt. Im Contao Menü des Slides selbst definiere ich ein Hintergrundbild und speichere. Dann lege ich darunter ein Inhaltselement "Text" an und definiere Headline und einen kurzen Text.
Meine Erwartung wäre, dass hinter Headline und Text das Hintergrundbild zu sehen wäre und ich so sehr einfach einen "Text-über-Bild" Slide erstellen könnte.
Sehe ich das falsch? Headline und Text werden natürlich angezeigt, allerdings kein Hintergrundbild.
Ist auf allen Browsern so und habe keinerlei Anpassungen an Template oder CSS vorgenommen.
Danke für eine Info, ich hoffe, diese Angaben reichen für einen Tipp.

  1. Support Staff 1 Posted by RockSolid Theme... on 20 Dec, 2017 02:57 PM

    RockSolid Themes's Avatar

    Vielen Dank für Ihre Frage.

    Ein Hintergrundbild für einen Slide kann genau so hinzugefügt werden wie Sie es beschrieben haben. Das Hintergrundbild sollte direkt hinter dem Slide-Inhalt angezeigt werden.

    Bitte schicken Sie uns einen Link zur betroffenen Seite, damit wir Ihnen zielgerichteter weiterhelfen können. Falls das nicht möglich ist können Sie uns auch den HTML-Quelltext der Seite bzw. des Sliders senden.

  2. 2 Posted by Tom Rothenbüche... on 21 Dec, 2017 08:34 AM

    Tom Rothenbücher's Avatar

    Hallo,
    der Link zur betroffenen Seite: [redaktionell entfernt]

    Die ersten fünf Slides sind Bild-Slides und funktionieren natürlich, das sechste ist ein Inhalts-Slide mit gesetztem Hintergrund-Bild sowie darunter einem Contao Text-Element.
    Das Hintergrund-Bild wird nicht angezeigt, und kommt auch im DOM nicht vor (DSC_0012.jpg).

    Contao 3.3.3
    RS Slider Pro 1.6.2

    Vielen Dank für Ihre Hilfe.
    Tom Rothenbücher

  3. Support Staff 3 Posted by RockSolid Theme... on 21 Dec, 2017 09:36 AM

    RockSolid Themes's Avatar

    Der HTML-Quelltext der Seite lässt darauf schließen, dass kein Hintergrundbild in den Slide-Einstellungen zugerodnet ist.

    Bitte senden Sie uns einen Screenshot der Einstellungen des Slides „Klassische Werbung“ im Backend auf dem der Bereich „Hintergrund“ inklusive dem Feld „Hintergrund-Bild“ zu sehen ist.

  4. 4 Posted by Tom Rothenbüche... on 21 Dec, 2017 09:44 AM

    Tom Rothenbücher's Avatar

    Bittesehr.

  5. Support Staff 5 Posted by RockSolid Theme... on 21 Dec, 2017 09:57 AM

    RockSolid Themes's Avatar

    Verwenden Sie ein angepasstes rsts_default.html5-Template?

  6. 6 Posted by Tom Rothenbüche... on 21 Dec, 2017 04:35 PM

    Tom Rothenbücher's Avatar

    Stimmt, das war der Fehler.
    Ich verglich weiterhin die LOKALEN Templates in den Ordnern...
    templates/wk_theme/ und
    system/modules/rocksolid-slider/templates/
    ... und fand keinen Unterschied.

    Allerdings war war durch das Update auf 1.6.2 das Template im System-Ordner geändert worden, nicht aber im Theme-Ordner.

    Wie kann ich wieder stets euer Original-Template verwenden und nicht das kopierte im Theme?
    Muss ich dazu einfach nur das Template im Theme-Ordner löschen und der Slider guckt automatisch in RS template Ordner?

    Vielen Dank für eure tolle Hilfe!

  7. Support Staff 7 Posted by RockSolid Theme... on 22 Dec, 2017 07:32 AM

    RockSolid Themes's Avatar

    Ja, wenn Sie das angepasste Template aus dem Templates-Ordner löschen wird automatisch das Original-Template der Erweiterung verwendet.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac